RenderingImageExposureSettingsShadows Property |
The shadows value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Shadows { get; set; }
Public Property Shadows As Double
Get
Set
public:
property double Shadows {
double get ();
void set (double value);
}
member Shadows : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The value of shadows is not valid. The valid range is 0.1 to 4.
|
Remarks
Increase this value to get darker shadows.
See Also