CurveByPointsUtilsSetSketchOnSurface Method |
Sets the relationship between the CurveElement and face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void SetSketchOnSurface(
CurveElement curveElem,
bool sketchOnSurface
)
Public Shared Sub SetSketchOnSurface (
curveElem As CurveElement,
sketchOnSurface As Boolean
)
public:
static void SetSketchOnSurface(
CurveElement^ curveElem,
bool sketchOnSurface
)
static member SetSketchOnSurface :
curveElem : CurveElement *
sketchOnSurface : bool -> unit
Parameters
- curveElem CurveElement
-
The CurveElement.
- sketchOnSurface Boolean
-
Whether or not the CurveElement should lie on the face and be able to be added to the face.
Exceptions
See Also