SpatialFieldManagerAllowInteractiveSettings Property |
If true interactive settings dialog and pick deletion are allowed.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AllowInteractiveSettings { get; set; }
Public Property AllowInteractiveSettings As Boolean
Get
Set
public:
property bool AllowInteractiveSettings {
bool get ();
void set (bool value);
}
member AllowInteractiveSettings : bool with get, set
Property Value
Boolean
Remarks
Note that SpatialFieldManager cannot be deleted if this property is set to false.
See Also