Returns whether the curve loop is open or closed, as determined by an internal flag.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function IsOpen As Boolean
member IsOpen : unit -> bool
Return Value
Boolean
True if the CurveLoop is marked open, false if marked closed.
Remarks
Some routines in Revit may set the CurveLoop to be marked "open" or "closed" in spite of the actual geometry of the curves.
In these special cases, the CurveLoop class does not require that the CurveLoop is correctly marked.
See Also