TableDataGetSectionData(Int32) Method |
Returns the section data array element at the specified index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TableSectionData GetSectionData(
int nIndex
)
Public Function GetSectionData (
nIndex As Integer
) As TableSectionData
public:
TableSectionData^ GetSectionData(
int nIndex
)
member GetSectionData :
nIndex : int -> TableSectionData
Parameters
- nIndex Int32
-
The index of section data array. If the index is out of the boundary of section data array,
is returned.
Return Value
TableSectionData
See Also