SpatialElementTagLocation Property |
The location of the tag.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic override Location Location { get; }
Public Overrides ReadOnly Property Location As Location
Get
public:
virtual property Location^ Location {
Location^ get () override;
}
abstract Location : Location with get
override Location : Location with get
Property Value
Location
RemarksAllows you to get and set the location of the tag within the level. The
Z location should be the elevation of the level and is not changeable.
See Also