XYZIsWithinLengthLimits Method |
Validates that the input point is within Revit design limits.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsWithinLengthLimits(
XYZ point
)
Public Shared Function IsWithinLengthLimits (
point As XYZ
) As Boolean
public:
static bool IsWithinLengthLimits(
XYZ^ point
)
static member IsWithinLengthLimits :
point : XYZ -> bool
Parameters
- point XYZ
- The point to test.
Return Value
BooleanTrue if the input point is within Revit design limits, false otherwise.
Remarks
Used to validate input for geometry construction methods.
See Also