FabricWireItemWireLength Property |
Wire length for this wire item
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double WireLength { get; set; }
Public Property WireLength As Double
Get
Set
public:
property double WireLength {
double get ();
void set (double value);
}
member WireLength : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The given value for length is not a number
|
ArgumentOutOfRangeException |
When setting this property: The given value for length must be greater than 0 and no more than 30000 feet.
|
See Also