ViewScheduleSetStripedRowsColor Method |
Sets the color applied to part of the pattern for a schedule with striped rows.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetStripedRowsColor(
StripedRowPattern index,
Color color
)
Public Sub SetStripedRowsColor (
index As StripedRowPattern,
color As Color
)
public:
void SetStripedRowsColor(
StripedRowPattern index,
Color^ color
)
member SetStripedRowsColor :
index : StripedRowPattern *
color : Color -> unit
Parameters
- index StripedRowPattern
-
The part of the striped row pattern.
- color Color
-
The color which will be used in striped row pattern.
Exceptions
See Also