VoltageTypeSetInsert Method |
Insert the specified voltage type into the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
VoltageType item
)
Public Overridable Function Insert (
item As VoltageType
) As Boolean
public:
virtual bool Insert(
VoltageType^ item
)
abstract Insert :
item : VoltageType -> bool
override Insert :
item : VoltageType -> bool
Parameters
- item VoltageType
- The voltage type to be inserted into the set.
Return Value
BooleanReturns whether the voltage type was inserted into the set.
See Also