ConnectorElementChangeHostReference(Reference) Method |
Changes the connector host reference to a new planar face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void ChangeHostReference(
Reference planarFace
)
Public Sub ChangeHostReference (
planarFace As Reference
)
public:
void ChangeHostReference(
Reference^ planarFace
)
member ChangeHostReference :
planarFace : Reference -> unit
Parameters
- planarFace Reference
-
The planar face to place the connector on.
Exceptions
Remarks
The connector referenced by a planar face alone is placed at the plane origin, and may be moved later along the planar face.
See Also