FittingAngleUsage Enumeration |
An enumerated type representing the options for how to limit the angle values applicable to fitting content.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum FittingAngleUsage
Public Enumeration FittingAngleUsage
public enum class FittingAngleUsage
MembersMember name | Value | Description |
---|
UseAnyAngle | 0 |
Uses any angle supported by fitting content.
|
UseAnAngleIncrement | 1 |
Uses the increment to determine the angle value.
|
UseSpecificAngles | 2 |
Uses only the angles specified.
|
See Also