DimensionTypeCanHaveOrdinateDimensionSetting Method |
Checks whether this DimensionType can have an ordinate dimension settings.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanHaveOrdinateDimensionSetting()
Public Function CanHaveOrdinateDimensionSetting As Boolean
public:
bool CanHaveOrdinateDimensionSetting()
member CanHaveOrdinateDimensionSetting : unit -> bool
Return Value
Boolean
True when the DimensionType is linear and the Dimension String Type parameter is ordinate, false otherwise.
Remarks
It returns true when the DimensionType is linear and when Dimension String Type parameter is set to Ordinate.
See Also