ConnectionInputPoint(XYZ) Constructor |
Construct an input point from 3d point. A new valid id will be auto-generated.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ConnectionInputPoint(
XYZ pt
)
Public Sub New (
pt As XYZ
)
public:
ConnectionInputPoint(
XYZ^ pt
)
new :
pt : XYZ -> ConnectionInputPoint
Parameters
- pt XYZ
-
Exceptions
See Also