ElevationMarkerIsAvailableIndex Method |
Returns true if a new elevation ViewSection can be placed at %index%, returns false otherwise.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAvailableIndex(
int index
)
Public Function IsAvailableIndex (
index As Integer
) As Boolean
public:
bool IsAvailableIndex(
int index
)
member IsAvailableIndex :
index : int -> bool
Parameters
- index Int32
-
The index of the ElevationMarker which will be checked.
Return Value
Boolean
True if an elevation can be created at %index%, false otherwise.
Remarks
False will be returned if the %index% is already occupied or if %index% is out of range for the ElevationMarker.
See Also