ReinforcementSettingsGetReinforcementAbbreviationTag Method |
Gets one abbreviation tag for desired ReinforcementAbbreviationTagType.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetReinforcementAbbreviationTag(
ReinforcementAbbreviationTagType tagType
)
Public Function GetReinforcementAbbreviationTag (
tagType As ReinforcementAbbreviationTagType
) As String
public:
String^ GetReinforcementAbbreviationTag(
ReinforcementAbbreviationTagType tagType
)
member GetReinforcementAbbreviationTag :
tagType : ReinforcementAbbreviationTagType -> string
Parameters
- tagType ReinforcementAbbreviationTagType
-
Defines the type of abbreviation tag.
Return Value
String
Abbreviation tag value
Exceptions
See Also