DirectShapeLibraryGetDirectShapeLibrary Method |
Get the currently active Library object
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static DirectShapeLibrary GetDirectShapeLibrary(
Document ADoc
)
Public Shared Function GetDirectShapeLibrary (
ADoc As Document
) As DirectShapeLibrary
public:
static DirectShapeLibrary^ GetDirectShapeLibrary(
Document^ ADoc
)
static member GetDirectShapeLibrary :
ADoc : Document -> DirectShapeLibrary
Parameters
- ADoc Document
-
Return Value
DirectShapeLibrary
Exceptions
See Also