ExternalDefinitionDescription Property |
The description of the parameter. The description will be used as tooltip in the Revit UI including in the properties palette.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual string Description { get; }
Public Overridable ReadOnly Property Description As String
Get
public:
virtual property String^ Description {
String^ get ();
}
abstract Description : string with get
override Description : string with get
Property Value
String
See Also