AnalysisDisplayLegendSettingsColorRangeWidth Property |
Width of color range (for Colored Surface, Markers and Text, and Vector display). Measured in paperspace units.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int ColorRangeWidth { get; set; }
Public Property ColorRangeWidth As Integer
Get
Set
public:
property int ColorRangeWidth {
int get ();
void set (int value);
}
member ColorRangeWidth : int with get, set
Property Value
Int32
Exceptions
See Also