NumberingSchemaRemoveGaps Method |
Removes gaps, if any, in a numbering sequence
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveGaps(
string partition
)
Public Sub RemoveGaps (
partition As String
)
public:
void RemoveGaps(
String^ partition
)
member RemoveGaps :
partition : string -> unit
Parameters
- partition String
-
Name of the partition that identifies the sequence. The sequence must exist.
Exceptions
Remarks
Gaps are removed by shifting numbers above each gap down by the amount of
numbers skipped in the gap. The lowest number in the sequence will remain unchanged.
See Also