ExportLineweightTableIteratorIsDone Method

Identifies if the iteration has completed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool IsDone()

Return Value

Boolean
True if the iteration has no more items. False if there are more items to be iterated.
See Also