CriticalPathCollectorGetCalculatedPressureDrop Method |
Gets the calculated pressure drop of the network.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetCalculatedPressureDrop()
Public Function GetCalculatedPressureDrop As Double
public:
double GetCalculatedPressureDrop()
member GetCalculatedPressureDrop : unit -> float
Return Value
Double
The pressure drop value in the internal Revit unit kg/(ft*s^2).
Remarks
The calculated pressure drop is the total pressure loss value of all analytical segment on the critical path.
The value is often used to select the equipment.
See Also