DividedPathBeginningIndent Property |
The beginningIndent is an offset distance from the beginning of the
first curve that determines the beginning of the range over which
the layout is applied.
The measurement type determines how the distance is measured.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double BeginningIndent { get; set; }
Public Property BeginningIndent As Double
Get
Set
public:
property double BeginningIndent {
double get ();
void set (double value);
}
member BeginningIndent : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for beginningIndent must be between 0 and 30000 feet.
-or-
When setting this property: beginningIndent overlaps with endIndent
|
Remarks
BeginningIndent and endIndent are not allowed to overlap
See Also