CameraHorizontalOffset Property |
Horizontal offset of the camera's view center from target, measured at target distance.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double HorizontalOffset { get; set; }
Public Property HorizontalOffset As Double
Get
Set
public:
property double HorizontalOffset {
double get ();
void set (double value);
}
member HorizontalOffset : float with get, set
Property Value
Double
See Also