PointCloudOverrideSettings(PointCloudOverrideSettings) Constructor |
Constructs a copy of source object.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PointCloudOverrideSettings(
PointCloudOverrideSettings other
)
Public Sub New (
other As PointCloudOverrideSettings
)
public:
PointCloudOverrideSettings(
PointCloudOverrideSettings^ other
)
new :
other : PointCloudOverrideSettings -> PointCloudOverrideSettings
Parameters
- other PointCloudOverrideSettings
-
Source object.
Exceptions
See Also