PanelScheduleDataUpdateIsSectionHidden Method |
Update if this section is hidden or not
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void UpdateIsSectionHidden(
SectionType sectionType,
bool bHide
)
Public Sub UpdateIsSectionHidden (
sectionType As SectionType,
bHide As Boolean
)
public:
void UpdateIsSectionHidden(
SectionType sectionType,
bool bHide
)
member UpdateIsSectionHidden :
sectionType : SectionType *
bHide : bool -> unit
Parameters
- sectionType SectionType
-
The Section Type
- bHide Boolean
-
Whether to hide this section or not
Exceptions
See Also