ModelTextText Property

The text string in the model text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string Text { get; set; }

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException Thrown when is assigned to text.
ArgumentException Thrown when an empty string is assigned to text.
See Also