Finds the Schema corresponding to the GUID in memory.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static Schema Lookup(
Guid guid
)
Public Shared Function Lookup (
guid As Guid
) As Schema
public:
static Schema^ Lookup(
Guid guid
)
static member Lookup :
guid : Guid -> Schema
Parameters
- guid Guid
-
Return Value
Schema
See Also