LoadCombinationType Property |
The type of the load combination.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LoadCombinationType Type { get; set; }
Public Property Type As LoadCombinationType
Get
Set
public:
property LoadCombinationType Type {
LoadCombinationType get ();
void set (LoadCombinationType value);
}
member Type : LoadCombinationType with get, set
Property Value
LoadCombinationType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also