ThermalAssetSpecificHeatOfVaporization Property |
The specific heat of vaporization of the asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double SpecificHeatOfVaporization { get; set; }
Public Property SpecificHeatOfVaporization As Double
Get
Set
public:
property double SpecificHeatOfVaporization {
double get ();
void set (double value);
}
member SpecificHeatOfVaporization : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for specificHeatOfVaporization must be non-negative.
|
Remarks
Values are in feet per squared-second (ft/s²) and must be non-negative.
See Also