BuiltInFailuresGenericMEPFailuresFlowConfigMismatch Property |
[Element Name]: It is not possible to calculate the flow since all the components in this system have the flow configuration
set to Preset or System. At least one component is required to have the flow configuration set to Calculated.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId FlowConfigMismatch { get; }
Public Shared ReadOnly Property FlowConfigMismatch As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ FlowConfigMismatch {
FailureDefinitionId^ get ();
}
static member FlowConfigMismatch : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also