ExternalResourceReferenceHasValidDisplayPath Method |
Checks whether this external Resource has a valid display path.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasValidDisplayPath()
Public Function HasValidDisplayPath As Boolean
public:
bool HasValidDisplayPath()
member HasValidDisplayPath : unit -> bool
Return Value
Boolean
True if the this external Resource has a valid display path. False otherwise.
Remarks
For an external resource, such as a Revit link loaded from an external server, the valid display path
should be like "My Server://Nested/Nested_1.rvt".
For an external resource, such as a Revit link loaded from the "built-in" server, the valid display path
should be like "c:\LocalLinks\Link_1.rvt".
See Also