MeshComputeSurfaceArea Method |
Computes and returns the surface area of the mesh. The surface area is the sum of the areas of the
constituent facets of the mesh.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ComputeSurfaceArea()
Public Function ComputeSurfaceArea As Double
public:
double ComputeSurfaceArea()
member ComputeSurfaceArea : unit -> float
Return Value
Double
A double, representing the surface area.
See Also