RebarContainerRemoveItem Method

Removes Item from the Rebar Container.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveItem(
	RebarContainerItem pItem
)

Parameters

pItem  RebarContainerItem
Item to be removed from this Rebar Container
Exceptions
ExceptionCondition
ArgumentException The item is not a member of this Rebar Container element.
ArgumentNullException A non-optional argument was null
See Also