ExternalDefinitionVisible Property |
Indicates if the parameter is visible in the Autodesk Revit user interface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Visible { get; }
Public Overridable ReadOnly Property Visible As Boolean
Get
public:
virtual property bool Visible {
bool get ();
}
abstract Visible : bool with get
override Visible : bool with get
Property Value
Boolean
RemarksThe visible property controls whether a shared parameter is hidden from the user. This
is useful if you wish to add data to an element that is only meaningful to your application and
not to the user. This value can only be set when the shared parameter definition is created.
See Also