RebarConstrainedHandleIsValid Method |
Checks that the RebarConstrainedHandle still has access to valid Rebar handle data
and that its RebarConstraintsManager is still valid.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function IsValid As Boolean
member IsValid : unit -> bool
Return Value
Boolean
Returns true if the RebarConstrainedHandle still has access to valid Rebar handle data
and that its RebarConstraintsManager is still valid, false otherwise.
See Also