FamilyInstanceCanSplit Property |
Identifies whether a particular family instance can be split at a point on it's defining curve (by
Split(Double)).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanSplit { get; }
Public ReadOnly Property CanSplit As Boolean
Get
public:
property bool CanSplit {
bool get ();
}
member CanSplit : bool with get
Property Value
BooleanTrue if the family instance can be split, otherwise false.
See Also