ExportLayerTableIteratorCurrent Property |
Gets the item at the current position of the iterator.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual KeyValuePair<ExportLayerKey, ExportLayerInfo> Current { get; }
Public Overridable ReadOnly Property Current As KeyValuePair(Of ExportLayerKey, ExportLayerInfo)
Get
public:
virtual property KeyValuePair<ExportLayerKey^, ExportLayerInfo^> Current {
KeyValuePair<ExportLayerKey^, ExportLayerInfo^> get ();
}
abstract Current : KeyValuePair<ExportLayerKey, ExportLayerInfo> with get
override Current : KeyValuePair<ExportLayerKey, ExportLayerInfo> with get
Property Value
KeyValuePairExportLayerKey,
ExportLayerInfoImplements
IEnumeratorTCurrent
Exceptions
RemarksThere is no current item if the iterator has not started yet or has been done.
See Also