RebarUpdateCurvesDataIsAttachmentTypeChanged Property |
Indicates if the attachment type has changed since the last regeneration.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAttachmentTypeChanged { get; }
Public ReadOnly Property IsAttachmentTypeChanged As Boolean
Get
public:
property bool IsAttachmentTypeChanged {
bool get ();
}
member IsAttachmentTypeChanged : bool with get
Property Value
Boolean
See Also