Negates this vector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function Negate As XYZ
member Negate : unit -> XYZ
Return Value
XYZThe vector opposite to this vector.
Remarks
The negated vector is obtained by changing the sign of each coordinate
of this vector.
See Also