ReferenceWithContextGetReference Method |
Gets the reference of the geometric object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Reference GetReference()
Public Function GetReference As Reference
public:
Reference^ GetReference()
member GetReference : unit -> Reference
Return Value
Reference
The reference of a geometric object when it is returned by FindReferencesWithContextByDirection(XYZ, XYZ, View3D) or ReferenceIntersector.Find(XYZ, XYZ).
See Also