ExternalDefinitionCreationOptionsUserModifiable Property |
This property indicates whether this parameter can be modified by UI user or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool UserModifiable { get; set; }
Public Property UserModifiable As Boolean
Get
Set
public:
property bool UserModifiable {
bool get ();
void set (bool value);
}
member UserModifiable : bool with get, set
Property Value
Boolean
True if the parameter will be modifiable by the user in the user interface, false if the parameter will display as read-only.
The default is true.
See Also