RebarShapeDefinitionIsPlanar Property |
Reports whether the shape definition lies within a plane: false if a spiral,
true in all other cases.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsPlanar { get; }
Public ReadOnly Property IsPlanar As Boolean
Get
public:
property bool IsPlanar {
bool get ();
}
member IsPlanar : bool with get
Property Value
Boolean
See Also