ImageExportOptionsZoomType Property |
The zoom type, which defines how the image size is determined.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ZoomFitType ZoomType { get; set; }
Public Property ZoomType As ZoomFitType
Get
Set
public:
property ZoomFitType ZoomType {
ZoomFitType get ();
void set (ZoomFitType value);
}
member ZoomType : ZoomFitType with get, set
Property Value
ZoomFitType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
Remarks
The default is FitToPage.
See Also