The basis of the X axis.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static XYZ BasisX { get; }
Public Shared ReadOnly Property BasisX As XYZ
Get
public:
static property XYZ^ BasisX {
XYZ^ get ();
}
static member BasisX : XYZ with get
Property Value
XYZ
RemarksThe basis of the X axis is the vector (1,0,0), the unit vector on the X axis.
See Also