DocumentAutoJoinElements Method |
Forces the elements in the Revit document to automatically join to their neighbors where appropriate.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AutoJoinElements()
Public Sub AutoJoinElements
public:
void AutoJoinElements()
member AutoJoinElements : unit -> unit
Exceptions
RemarksUse this method to force elements in the document to automatically join to their neighbors. Note that when a transaction
is committed there is an automatic call to automatically join elements.
See Also