RevisionSettingsRoundRevisionCloudSpacing Method |
Rounds the given revision cloud spacing value according to the document's settings.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static double RoundRevisionCloudSpacing(
Document ccda,
double rawValue
)
Public Shared Function RoundRevisionCloudSpacing (
ccda As Document,
rawValue As Double
) As Double
public:
static double RoundRevisionCloudSpacing(
Document^ ccda,
double rawValue
)
static member RoundRevisionCloudSpacing :
ccda : Document *
rawValue : float -> float
Parameters
- ccda Document
-
The document to use for rounding.
- rawValue Double
-
The unrounded value.
Return Value
Double
The rounded revision cloud spacing.
Exceptions
See Also