SlabShapeEditorModifySubElement(SlabShapeCrease, Double) Method |
Manipulates the crease on the corresponding slab, roof or floor.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void ModifySubElement(
SlabShapeCrease crease,
double offset
)
Public Sub ModifySubElement (
crease As SlabShapeCrease,
offset As Double
)
public:
void ModifySubElement(
SlabShapeCrease^ crease,
double offset
)
member ModifySubElement :
crease : SlabShapeCrease *
offset : float -> unit
Parameters
- crease SlabShapeCrease
- The crease.
- offset Double
- The new value of the crease offset, which is the average of offsets of its ends.
Exceptions
See Also