MechanicalEquipmentSetOnDuty Property |
The number of pieces of mechanical equipment operating in parallel at any given time.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int OnDuty { get; set; }
Public Property OnDuty As Integer
Get
Set
public:
property int OnDuty {
int get ();
void set (int value);
}
member OnDuty : int with get, set
Property Value
Int32
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The number of on duty (number) must be less than or equal to the number of available equipments or there should be at least one equipment on duty.
|
See Also