PDFExportOptionsColorDepth Property |
Color depth of either black/white, gray scale or color.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ColorDepthType ColorDepth { get; set; }
Public Property ColorDepth As ColorDepthType
Get
Set
public:
property ColorDepthType ColorDepth {
ColorDepthType get ();
void set (ColorDepthType value);
}
member ColorDepth : ColorDepthType with get, set
Property Value
ColorDepthType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also